SG-1100--Very Disappointed

I have a Netgear LB1121 LTE modem with SIM card on a 70’ tower which is connected to a T-mobile tower a few miles away to provide internet access to my somewhat remote farm. At least that’s the idea.

After making the transition from wireless to Ethernet at the modem (which is at the top of the tower), the Ethernet cable runs down the tower into my router.

My first router was an EdgeX router. Last month the router died; reason unknown (I don’t live on the farm).

Based on the recommendations of Tom I purchased an SG-1100 as a replacement.

After struggling with the complexities of pfSense, watching some of Tom’s videos, reading and re-reading the pfSense documentation, reseting the SG-1100, I think I finally understand the process of getting the thing to work.

My problem: The WAN connection keeps dropping. I power off/on the modem to get a new IP from T-mobile. It works for a few minutes, then drops.

Troubleshooting steps: I thought the SG-1100 might be faulty so I had a brand new spare SG-1100 which I tried with the same results. Logfiles showed Error “sendto error 65.” There were several internet post regarding wireless modems dropping wireless

I replaced the SG-1100 with a Linksys WRT-54GS with 2007 firmware=ALL is GOOD. WAN connection remains steady.

A $30 home router with 15 yr old firmware beats the $200 appliance!

Is there setting I’m missing? Should I try something else before I send both SG-1100s back?

After some googling i found other users with this error and i found this from netgate with a list or possible causes

a lot of the other posts online mentioned a problem with the isp side of things to so they could be your problem.

Also comparing a $30 router to a pfsense appliance is not a fair comparison. pfsense has so many more features and so much more Control than the $30 one. Not to mention it is more than likely faster in about every way.

Almost every time we have done troubleshooting for an issue like this we find either a failing hardware, bad network cable, or loose network connections. Rarely do we find a Netgate device to be simply incomparable when using an RJ45 port.

Thanks for the reply. BTW, I appreciate your content. Very good presentation and easy to understand.

How can it be a failing modem or bad cable if the old EdgeX or WRT-54GS gives solid, no drop connections? That doesn’t seem logical. All the cables are the same and have been checked.

The logfile error plus the internet seemed to indicate the problem was associated with wireless modems rather than standard wired modems. It still befuddles me that the old EdgeX worked for a year and the spare WRT-54 is working now.


A quick search shows that error is associated with the gateway monitor IP address, what are you using now ? Perhaps test

Not sure about Gateway monitor. The modem does have a setting that keeps the connection alive by pinging The default was every 15 minutes; I moved it to every 5 minutes and added as an additional address to ping.

Is this Gateway monitor?

Have a look at

System > Routing > Gateways

Trying changing the Monitor IP for your WAN.

Thanks for that tip. I just read the pfSense documentation and know for a fact I had not changed or looked at any of those settings.

That’s strange I’m pretty sure you need to add that when you configure your WAN for internet access. You might want to double check your config you might have missed some steps.

I just went through the startup wizard which setup the WAN with DHCP. I then setup the firewall rules to allow any and all traffic on the WAN.

I was never directed to any other settings via the wizard. I understand the wizard doesn’t replace the requirement to know what you are doing with pfSense.

Plus the WAN DID work for a while, so I thought everything was going great. Then the connection dropped until I cycled the power to the modem to force the SG to grab another IP. Then the cycle would repeat.

My son is an EE and helped setup the network. We just gave up after trying both SG-1100s in inventory. We had the Linksys. We put it in-place of the SG and had internet the rest of the evening and into the morning.

FYI. The router fed UniFi managed switches with AP and smart TVs, phones, Cloud Key, etc. That part of the network gave us no problems.

Yeah the set-up wizard isn’t the end of it :slight_smile:

You might want to look at 2020 Getting started with pfsense 2.4 Tutorial: Network Setup, VLANs, Features & Packages - YouTube

When I moved from my Asus router to pfSense it took me the best part of 3 months to get the config to a stable level.

Thanks for that last comment. It makes me feel less like an idiot than I did while trying to explain to my EE son why I even bought the dang piece of equipment.

Even so, it makes me think the documentation is not quite what it needs to be to go step by step to get up to speed. Notwithstanding, the special configs necessary for off the wall setups like mine with a modem at the top of a 70’ tower with a “phone” plan SIM being used as a fixed internet installation.

I realize my “use case” is a bit unique and probably a bit impatient to get it running having not ever worked with pfSense before.

I have to concur with Tom here, since you had the same issue on both SG-1100, it is either a defective cable or RJ45 jack on the remote side that is faulty, or, some obvious config you forgot on pfsense. Netgate hardwares are very kinda solid.

OK. Since I’m new to pfSense and Netgate, I’ll have to defer to you.

But I still don’t see how two different routers (EdgeX and Linksys) give good connections on “defective cables or 45 jacks” while Netgate routers don’t.

Maybe Netgate routers are finicky and I didn’t know it.

I still think it is a setting in pfSense that is particular to wireless LTE modem connections in Bridge mode, but have had only one tip suggesting a Gateway tweak.


I have seen this behavior occur on a WISP connection with an SG-1100. The problem was due to a port speed negotiation issue between the SG-1100 and the WISP Radio (Proxim).

The problem was fixed by changing the SG-1100 and the WISP Radio to 100Base-T (10/100) on the WAN port, instead of auto-negotiation.

I hope this helps, this took three months of troubleshooting to find.

1 Like

I had strange issues with a new sg-1100 earlier on and I contacted Netgate support. I feel that if you just bought it and it doesn’t work right that is the first place you should go for support. Turns out they had a bad batch of units and had to send me a new one. No issues since.

Do you know which batch this is? Did they give you any serial numbers or make a post?

I have had some issues with my internet dropping out when I first set up my SG-1100, but they have mostly disappeared since then. ( Roughly about 2 months now )

I could not locate any of that information (probably spoke with them on the phone for something that serious). Netgate support really is very good. If you are having a lot of problems it’s well worth it to contact them.

Thanks for all replies and the offer to help troubleshoot.

I haven’t heard from Netgate forums on any solutions; I haven’t called them directly since I didn’t think they’d help too much given that I didn’t buy a support plan.

I also ran across Cellular modems in the documentation which I hadn’t seen before. I’m supposed to setup a PPP interface according to Netgate.

I’ll update this post when I test it.

I suggest against setting up PPP. That info almost certainly relates to older cellular modems and shouldn’t be necessary with the LB1121. I also have a cellular modem, though I only use it as a backup to my cable modem connection. I don’t know if you can trust the ping times over cellular to discern that the connection is ‘up’. My advice is to turn off gateway monitoring on the default route. This will likely mask or fix the problem. I’m 99+% certain that the Linksys doesn’t do gateway monitoring, and thus doesn’t see any problem.

You should be able to ping the management port on the modem (default is from a local computer to double-check the link between the SG-1100 and the modem is happy. There may also be an indication in the logs when you you lose link on an interface (can’t recall where).

As others have said - pfsense is a serious software package and requires some serious learning. It’s not necessarily plug-and-play. It really does give you enough rope to hang yourself (which I’ve done several times).