Xcp-ng : installation stuck on xen is relinquising VGA console

Hi,

I have a problem with the following configuration: cpu E-2124G; motherboard fujitsu d3644-b12 (last bios); 32gb ram ddr4 ecc 2666 MHZ - Adaptec microsemi 8405e with 2 x 1tb raid 1

The bios of this motherboard does not allow the use of the Legacy Boot; it only has Uefi; the installation of xcp-ng 8.0 and 8.1 starts but arrives at a certain point (as you can see in the screenshot), returning this message after which I have a black screen and nothing happens anymore.

I tried the installation with another video card (pci-e 1X) and I have the same result; I tried to install on integrated controller with only one hard disk and I have the same error.

I have tried installing Proxmox and Windows 10 and their installation is successful
Do you have any suggestions?

Thanks!

I have not had that issue before, I would post in their forums. https://xcp-ng.org/forum/

1 Like

Thanks Tom, I’ll do it right away and update this topic …I hope…

1 Like

Could you post screenshot of your bios setup because that would be the first place to start looking.

As a “cheat” way to see if it can work, if you have a spare desktop/laptop/server that can be used, install xcp-ng to that machine in an attempt to make a “donor”. Pop your drive over to your Fuji system afterwards. Again just to test.

Alternatively you could attempt to PXE boot it. That “might” get by.

I’m concerned there is a bios setting outside of the UEFI that is actually the issue.

I have already tried to install on another machine and then move the hard disk; the system arrives at the same screen and then switches to the usual black screen to not go further; is there a guide to create a PXE installation?

the bios settings are enough and, believe me, I tried them in the most varied combinations; I try to post as many screenshots as possible anyway. Thanks!