USG loses bandwidth when modem is set to passthrough

Good afternoon all,

I have a client site that uses a cradlepoint LTE modem for internet connection.
site layout is Cradlepoint -> USG -> USW-8Port60W -> 2 UAPACPro + Ethernet connected devices

We got a dedicated public IP from Verizon, the cradlepoint is setup correctly per CP’s technicians.
when I set the modem to IP Passthrough, my devices have enough bandwidth out to be seen by the controller but anything you do on the local network takes forever or just ‘err_Timeout’

I have done a few things to try and troubleshoot the issue;

  1. plugged a laptop directly into cradlepoint with DHCP enabled and it connects to internet fine.
  2. ran ipconfig /all to see what was being sent to the laptop and manually set the config on the USG to that info --no change on internet connection through USG–
  3. have tried just manually putting in IP info and setting DNS to --no change on internet connection through USG

At this point I am completely lost, it seems like a possible NAT issue, but not sure where to check those settings in the controller.

Any advice or help would be greatly appreciated. also if I am not very clear, let me know and I will try to explain better.


Does the USG show up in the UniFi dashboard? Does it get an IP from the cradlepoint or do you have to assign it the static ip?

USG shows up in controller.
Also pulls an ip from the cradlepoint.
I thought ip may be the issue so i have tried letting it pull the ip and manually setting it and there is no change between either of them

Does it pull the correct gateway? Does the cradlepoint have a MAC filter that only allows certain traffic?