US-8-60W-US NTP Not in Sync

Dear Community,

can someone help me out with my 8 Port switch? It was working fine but after an power surge, it can’t “connect” to the NTP or even internet. I can only ping the GW. The AP that is connected to the switch can ping and everything else. I’ve tried to find the command to trigger the sync but I failed. Everything else works just fine - all the devices can connect to the internet and communicate with each other.

US-8-60W-US.6.4.18# ping

PING ( 56 data bytes


— ping statistics —

2 packets transmitted, 0 packets received, 100% packet loss

US-8-60W-US.6.4.18# date

Tue Dec 13 13:20:55 CET 2022

US-8-60W-US.6.4.18# info

Model: US-8-60W


MAC Address: f0:9f:c2:c4:38:c5

IP Address:

Hostname: US-8-60W

Uptime: 121 seconds

NTP: Not synchronized

[Status: Unable to resolve (http://unifi:8080/inform)

resolv.conf Servers are and

Is there a way to change the NTP Server from ubnt. to GW - which is an USG.

Any help would be most welcome!



I would say you need to resolve [Status: Unable to resolve (http://unifi:8080/inform)

Are the devices appearing offline in the controller ?

If you ssh into the device, and type info , is the status connected and is the server address correct ?

Hi Paul,

I’ve tried almost everything, the controller was online just in another Vlan, I’ve tried set-inform and I also conntacted the support but they couldn’t help… So I activated the Wlan adapter on my Pi an “connected” it into Mgmt Network from the switch and adopted it. The adoption was ok but the date was still off and the switch couldn’t connect to the internet or ping any other ips from different vlans…

The solution was… dam dam dam dam…

I change the static ip configuration to dhcp and then a miracle happened… Everything started working again :slight_smile: . I change the IP back to static and now it works… I came to the solution all by myself… I’m allot of time doubting the know-how of the Unifi Support Engineer and the so called experts…