UniFi UAP-AC Mesh causing router to reboot


#1

I was in the process of installing a UniFi AC mesh at a client’s, but we discovered that if the device, particularly the POE injector was plugged in, it causes the router box to constantly lose connection. I noticed it was happening at my office yesterday when I tested the device but thought it was possibly an Internet issue.
Could it be the POE injector that is bad or the device? I have another UAP-AC Mesh for another client that I’ll be installing this weekend and it didn’t seem to be causing an issue. I also have a UAP-Lite installed in my office and that does not cause an issue.
I have a spare 24v POE Injector at my house from my LiteBeam-AC, that I am going to bring to the client’s tomorrow and test that to see if it is indeed the injector.
But I find it weird that an injector would cause the router to constantly lose connection.


#2

When a POE or any type of power adapter completely dies it is really easy to troubleshoot. But it has been my experience when they are “Kinda Failing” and producing unpredictable voltages they create equally unpredictable problems.


#3

It’s definitely a strange, unpredictable problem. But of course, it would happen to a client that is kind of doubtful that these devices even do anything.


#4

Because its fun to fill there network closet with boxes that do nothing and it is so productive when your already busy with a million other things.


#5

Replaced the POE injector, 7 minutes and it still causes the entire router to reboot. I’m trying with different Ethernet cables. But this isn’t looking good.


#6

Update:
Tried a new POE injector (one that has been working with my LiteBeam AC for 10 months now), tried different Ethernet cables. The only cables that keep the router from restarting are 12" long ethernet cables, which doesn’t do me any good. I brought the AP back to my office and connected it to my UAP AC-Lite’s black POE injector and gonna test it that way.