Unifi Guest SSID without Internet Access

Hi guys i don’t understand but i have a problem with the Unifi Controller last stable version when i create an SSID for the Guest at my home and i enable the Hotspot Option the SSID appears but i the portal doesn’t show up.

Did you allow the portal access in the pre-authorization?

Mmm no.

But I notice this @LTS_Tom I have two controllers (cloud)

1- sdn.domain.com with SSL by let’s encrypt.
2- unifi.domain.com with SSL to but this one shown the ports in the end sample unifi.domain.com:8434 if I enable the captive portal here works

Any idea?

You have to have the controller or what ever device you have handling the authorization in the list

Do I have to put there the VPS IP there? Or the hostname

I would use the IP address

Hi @LTS_Tom following update not luck i dont understand what is wrong i create a brand new droplet and the guest portal works just one time after that never show up.

update the captive portal now works.
but when i create an SSID with Hotspot option the first time a user connect get redirect to
but the site can’t be reached so manually have to remove www.google.com from the browser and then the captive portal shows.

Any idea to solved this…

What does this page look like?