UNIFI - AP's Firmware Update 6.2.32 - Devices not connecting

Unifi OS Version : 1.12.24

Unifi Controller Version : 7.2.91

Cause : Updated Access Point firmware to 6.2.32


1 UDM Pro

1 US-16-`150 Watt Switch


2 UAP-BeaconHD


Devices losing connections on all SSID’s and could not remain connected.

Steps taken to resolve

Step 1: Disabled all advance features listed below on all Wifi Networks.

  * MultiCast Enhancement
  * Band Steering
  * Proxy ARP
  * Fast Rooming

Result: No Change devices still not staying connected.

Step 2: IOT network was set to 2G only, devices were NOT losing connections.

* Set all wifi’s to 5G Only.

Result: Devices staying connected.

Appears to be a problem running both 2g and 5g on same Wifi Network.

I would post this question on the Unifi forum, wider audience

Thank you Paul.
Problem Isolated

Both UAP-Beacons had “Interference Blocking” Enabled.

Disabling Interfence Blocking on both devices seems to have solved the problem. All AP’s and Wifi Networks are working with both 2g and 5G and all other advanced featureS enabled.

Obviously something changed with the Firmware Upgrade.