Ubiquiti USG Security Gateway and Arris Modem Interface


Up until 4 days ago my Unifi network has been running like a charm. Then all of a sudden it went on the fritz for about 2 min, came back for 4 min then had been out ever since Wednesday evening.

I’ve read a lot of Unifi community articles and tried everything I can think of including full reset of all devices. Everything had been running the most current version of its respective ubiquiti firmware package as of the first week of Jan. The only new variable was changing from one internet security software to another but that shouldn’t affect the network as that is device dependent.

I am running a coax cable connected to an Arris SB6190, connected to a USG Security Gateway, connected to a US8 POE switch with a gen 3 cloudkey, and AP AC LR connected. Finally connected to a non poe US8 switch. Normally after reset I had been able to adopt the aforementioned equipment and carry on. However I can not adopt any over the wired or wireless connection, and when I try typing the gateways IP in, it does not show up. And I can’t see the cloudkey to boot. However when I connect a linksys to the modem and the switches to the linksys they all work. Which leads me to believe it’s something between the modem and gateway.

Only thing I haven’t tried is connecting an ethernet cable to the last switch in the series via ethernet and a laptop to the modem and running an Iperf - I don’t even know if that would work.

Any guidance or suggestions are welcome.

Sounds like either a bad or misconfigured USG. Have you tried putting the USG behind the the Linksys and see if it works?

I did try putting it behind the Linksys to no avail. I ended up testing the components individually and found two issues. The USG was bad (still going to try and troubleshoot), and the computer I was using had conflicting anti-virus softwares that were inflicting havoc.

After finding all offending anti-virus remnants and even going as far as going into the directory (after making a copy) and deleting the remains, the computer finally worked. I ended up replacing the USG with an EdgeRouter-X and it worked fantastic.