Turenas erros installing Syncthing

I am following Toms video on how to setup truenas scale apps with Shares for host path volumes (thank you by the way) but I started building a new TrueNAS scale box with and I saw that this is now a per app warning. However, I have been unable to install Synthing. I run the installer from the available apps. No success message but if I try again it says the name Syncthing is in use and if I add a 1 to make it different I get an error message. Anyone run into this or knows how to fix it? Thanks

The error message says the port is already allocated and in use, not the name.

My apologies.

I edited the message after I started writing it.

So, the problem is that when I installed it the first time, there was no message at all, whether the installation was successful. And when I went to look at the installed apps, “Syncthing” was not being displaced as an application which had been installed. I attempted to install it again, and it said that the name “Syncthing” was already used, the name was already used. I assumed at that point that the installation failed because the “Syncthing” name was taken but the application was not installed.

I tried to install it again but I got the error messages. I just wiped my Truenas box yesterday but did not attempt to install again until I get more information. If I can’t find anything else I will try to install again in Monday and see if the result is the same