Truenas snapshot malfunction

This is the first time I have posted Hope this is in the right topic. I have been running Freenas\Truenas for a few years. I just noticed that, about the end of August, the snapshot function was not recording folders\files. Snapshot shows it ran and exist in Storage\Snapshots but data not recorded past about August 24th. I am running TrueNAS-12.0-U5.1. I even tried a manual snapshot, data was still not recorded. I noticed this because My replication task on a second Truenas was missing these files. Does anyone have any ideas?
Thanks in advance

That is odd and not a problem I have had before. Is there enough free space on the system?

I have 4tb available on the primary Truenas. I haven’t changed anything that I can think of except updates.

Might want to post over in their forums, I have not had a snapshot fail without an error

It seamed weird the snapshot is there but, you clone it and it doesn’t contain the latest data.
Thanks for the reply, I have learned a lot from you in last few years.

1 Like