Tailscale with pFsense (working through Youtube Tutorial)

Hi,I am working through https://www.youtube.com/watch?v=P-q-8R67OPY but seem to be missing something.

I have a simple setup i.e. WAN on (WAN) and LAN (LAN). Tail scale is as follows:

As I would like my devices that connect to Tailscale to be able to access this network.

When I look at Diagnostics => Routes, the only tailscale ones I see start with 100… Do I need to add it manually?

When you advertise local routes you also need to make sure you allow them to be advertised in the Tailscale admin console.

Hi Tom, is this what you mean by allowing them to be advertised in the Tailscale admin console?

Yes, also make sure you have the out bound NAT settings as I do in my video.

1 Like

Thanks for your patience; all sorted. For the NAT rule I had not selected Hybrid but that is sorted now :slight_smile: