Tailscale on Pfsense

Hi, I’m trying to setup Tailscale on my pfsense box so that I can connect to my home network from the road.

I followed both Tom’s and Pfsense’s videos on the topic and I can’t seem to connect. On the Tailscale website, I can see my pfsense box and my iOS device connected, but I cannot connect my iOS device to my home network. I think the issue is Tailscale is not seeing my home network, as advertised. But this is definitely shown as advertised on my pfsense box UI.

Any help would be much appreciated!


1 Like

Go through the video again and confirm you did not miss any steps such as the firewall rules.

1 Like

Hi, thanks Tom. I went through it a few times and I have set a Hybrid Outbound rule where source is and destination is Tailscale address.

I think my issue is even though I have set Tailscale on pfsense to advertise, it is not doing that because on the Tailscale website, and select Edit Route Settings, it says my pfsense box is not advertising any routes even though I have that checked in pfsense.

Looking at the help box, it says I need to enable IP Forwarding, but I don’t think I see that in either of the videos to do.

Could my problem be that under Firewall / Rules / WAN, I am blocking RFC 1918 networks and bogon networks? I’m not sure what these are or if they need to be blocked.

Any help would be much appreciated!

Thanks so much!


Hi, as an update, I uninstalled Tailscale and reinstalled and now it works. Thanks!