Removing default Ubuntu Apache2 page on Linode Unifi install

I have recently moved my Unifi controller to a linode cloud ubuntu server which is all working fine. If I just go to for example I am getting the ubuntu appache2 welcome page. How should I go about removing this? Thanks.

Why do you have Apache even installed? Do you need it? If not remove Apache.

Thanks tom. I’ll have to look into the install some more as I had followed the Blog post that Chis from CrossTalk has on his channel.

You have prob sorted this by now but i followed the same tutorial from Chris and this is what i did:

Delete default apache page:

sudo rm /var/www/index.html

Remove Indexes listing:

sudo nano /etc/apache2/apache2.conf

Find the seciton <Directory /var/www/>
Replace Options Indexes FollowSymLinks with Options -Indexes +FollowSymLinks

Remove server header and OS information:

sudo nano /etc/apache2/conf-available/security.conf

Find ServerTokens and change it to: ServerTokens Prod
Find ServerSignature and change it to: ServerSignature Off

Restart Apache2

sudo service apache2 restart

You will now just get a 403 Forbidden page when accessing the url on 80 or 443