R610 - XOA Unreachable after reboot

I have a PowerEdge R610 with Virtualization enabled in the BIOS (Version 6.6.0) but I have the deploy XOA every time after I reboot the host machine. I’m wondering if I there is a setting missing I need in the BIOS or if XCP-NG has to be installed on the host machine with some advanced parameter.

If I run grep --color vmx /proc/cpuinfo on the host machine (R610), nothing comes back even though I have virtualization enabled in the BIOS.

Any help would be greatly appreciated. Thanks

Does the VM start up? What is the error message on that VM that does not start?

I can’t access the Xen Orchestra at all through the IP (says host is not reachable) and I can’t ping it either. I have to go back to the Host IP and run the Quick Deploy after each reboot of the XCP-NG host.

I wasn’t sure if it’s a special setting in the Dell PowerEdge R610 (I enabled virtualization in the BIOS) that needs to be set or something special I have to do during the XCP-NG install on the R610 for vmx.

Do you have XOA installed directly on the server or do you have XCP-NG installed and XOA running on XCP-NG as a virtual machine?

Normally you would have XCP-NG installed on the physical hardware and then run XOA as a Virtual machine ontop of XCP-NG

If XCP-NG is installed then does that boot and can you access the menus / command line?

xe vm-list

would be a good place to start and see if it’s listing loads of XOA installs. Maybe the IP address is changing every time?

Thanks for your help. There were a number of XOA’s running.

Some of the XOA’s had a static IP but weren’t working correctly for some reason.

I edited the interfaces file and I’m fine now after reboots.

Excellent, glad it worked for you.