Problem with Copying files from windows 10

hi all,

I am trying to move data over from my Synology to my FREENAS.
But when I try to copy data it moving data at 1 - 5 Mbps.

I tried to copy the data from just my synology to my windows 10 computer and I get the same copying speeds. I also tried this copying data to and from my FreeNAS to my computer and I get the same speeds.

my computer has a Gig network card in it, I’m using a Edgeswitch lte which is gig.

i also tried to connect my computer to the Synology, when I did this I was getting speeds of 60 Mbps. I plugged them both into a gig dumb switch still was getting 1 - 5 Mbps.

i did a packet capture of my network to see if there was any weird traffic going on but I did not see an a broadcast storm and anything that was going to crazy.

I also tried to disable autotuning on the windows computer, and after all that I tried it on my other windows 10 laptop and same issue occurred.

this issue just started happening about 2 days ago, not sure what else to try.

I found the issue, I just did poor cabling

I am not sure when you transfer data from Synology to Freenas using your windows 10 goes directly from synology to Freenas.

It doesn’t, the PC will be a broker and setup two separate TCP sessions with the storage devices.

I would try to setup an iSCSI initiator on the FreeNAS directly to the Synology and bypass the need for using your PC.

1 Like