pfSense Update, No More Plex Remote Access

I’ve been running Plex for quite some time on a FreeNAS box with no problems. I’ve recently updated pfSense to 2.5.1 and a couple things have happened.

Plex is reporting “Not available outside your network Your server is signed in to Plex, but is not reachable from outside your network.” As mentioned, this has worked for years, I do have port forwarding setup (32400 → Plex server IP).

Tautulli has started repeatedly complaining that Plex is on line and then it’s off line.

I’ve also run looking for port 32400 on my WAN address and it reports: "Problem! I could not see your service on (my public IP address) on port (32400).
Reason: Connection timed out.

try to recreate the rule. (delete/create) - maybe this helps.

1 Like

Did you figure this out? I am having the same issue with 2.5.1

Yes, but you aren’t going to like the answer. :slight_smile: I down graded to 2.4 and everything works fine.

Awhile ago I found when running pfBlockerNG I had to open up Ireland to avoid Plex issues, but with 2.5.1 that didn’t help.

I’m hoping when 2.5.2 comes out everything will work again.

Have you a good guide on how to down grade I cannot seem to figure out how to do it.

How are you handling DNS? If in the upgrade you’ve moved to using unbound on pfsense, you need to add:


in the variable field. That should fix it.

I have that enabled

Maybe kill the fixed rule you’ve created, ensure UPnP is enabled, and see if it can work that way. Plex supports UPnP and should automatically open up the port forward.

Removed the rules three times, uPnP is enabled.

Hmmm. I’ve had it working on 2.5.1 fine. Are you interested in updating to 2.5.2 as its now on release candidate so it is pretty much ready for release? Might be worth seeing if that fixes it.

I presume you have a simple port forward of 32400 inbound (any) to the internal IP of your plex server running 32400? Might be worth showing me the rule both in the port forward section and the NAT section to see if I can spot something there.

I had an old machine with a previous version. :slight_smile:

What pfsense menu item is this under?

Found it! :slight_smile: Thnx. I’ll see if this does the trick.

I added this option to my 2.5.2RC installation.