PfSense unable to browse

Unable to browse using any browser on Internet from the LAN side but I can ping google from the command prompt.
From the pfSense side I can also ping internet
Enable DHCP from LAN side

Need more info on the setup, by default pfsense blocks all traffic unless you create a rule

You can help us, by posting a screenshot of the firewall rules.

Have a look at this video -

It’s been a while since I did it but the default installation configures the LAN to access the internet. Just reinstall, if you complete the steps correctly, but still no internet your fault is elsewhere.

Tried to reinstalled with the same version still no luck. Also tried different version of pfSense still won’t work

You’ve somehow got a private address for your WAN, you’ll never reach the internet with that !

No idea what you did, but what happens on a clean install do you get assigned your WAN address ?

Perhaps reboot your modem.

My internet modem here does not have a public IP, this is a home fiber internet. When you connect to the box they provide provide private ip address. For troubleshooting purposes I connect the cable from WAN port directly to my laptop it has internet

In that case sounds like you have double NAT. Perhaps on the WAN interfaces tab uncheck “Block private networks and loopback addresses”

Still not working the internet access

You have double nat setup

Untick both of these settings


Then reboot your pfsense

Currently rebooting the pfSense firewall

Under System - General Setup change your dns settings to

Also make sure on the dhcp settings, you leave dns server blank

Post your gateway settings - System - Routing - Gateway