Pfsense slow, local DNS problem

Hi all, hope you’re all doing fine :slight_smile:

I have a old Dell R210 that have this spec:
Intel Xeon X3430 2,80 GHz
8 GB DDR 3R ECC minne (Max 32 GB)
2x 1 TB 3,5" SATA harddisker 7200 RPM
iDrac 6 Express
2 x RJ45 GB nettverkskort

The problem I have is that is slow in some parts in the GUI, the Advanced menu is fast, the dashboard is slow, rules page is fast etc. I also have problem to do a update or install packages. It times out, I have followed this guides for troubleshooting:

I get three different errors, No route to host, No address record and Operation timed out.

I have then tried this (That applied for my server):

Still the same problem, if I do a restart it’s faster in the GUI for some time and then I starts to get slow.

When I try to install package the available packages show some times and other times it does not show.

Have anyone seen this issue before?

Similar thing just happened to me after I upgraded to v2.4.4 p3… DNS server seems to be bricked and openvpn can’t get online no matter what I try. Pfsense also thinks it’s 2008 and the NTP server is unresponsive. I’m just going to do a fresh install and start from scratch, it’s odd that an update could break so much

Do you have any packages installed? Are you able to see your system resources and see if there is something draining your system?

I would just roll back to the previous version then upgrade again and see if you get the same results. Running the latest version after an upgrade, didn’t have any issues.

You can also back up the config file and reload the latest version to see if the issue goes away. If it works until you load your config file then there is something you changed in the config. I have a video on how to backup/restore and there are also options to selectively restore to help with troubleshooting.

Hi, sorry for the very late reply here. This is a clean install, no upgrade before. So rollback is difficult.