PFsense pfblockerNG Geoip not working?

Hello All,

I have set up 3 pfsense routers now and i can’t seem to get the GeoIP blocking working. I went through Tom’s video and selected all of the IP lists.

How I am testing it is using a VPN to get into another country (Vietnam) and then trying to SSH back into my box. I can still SSH and Im not sure what im missing. I have it block incoming from everywhere other than north America and i can still hit my pfsense.

I just had a thought. Do i need to do anything to my port forward rules? Like to i need to specify those locations as deny?


In Firewall / pfBlocker / IP, did you enable floating rules?

Did you sign up for the MaxMind download?

1 Like