Pfsense Install R710


I have a spare Dell PE R710 server that I am trying to install pfsense on. I have updated all the firmware, bios, idrac, etc on the machine, but every time pfsense starts to boot off the usb iso it loads for a few seconds then it stops. It has a cursor at the top left corner of the monitor that doesn’t blink just stays solid white. I have also tried to install using the Lifecycle tool but once you say “Other OS” and try to get it to load it says no media found every single time…so it won’t proceed forward. Now, i have tried multiple USB drives and it states the same thing on every single one of them…(Some are Samsung, Dell, etc so different manufacturers). I understand the machine is overkill, but it’s a spare and I would like to use if for running my Firewall if possible. Does anyone have any suggestions on how I may overcome this obstacle or what I might be doing wrong?
Thank you!

Possible that your ISO is corrupted … see if FreeBSD installs if it doesn’t that will tell you something. Pfsense / FreeBSD seems to prefer intel NICs too, might be an issue if you don’t have them.

Broadcom intergrated nic is what’s on the system board.
I don’t think the ISO is corrupt as I created several different ones on different USB drives. They all wouldn’t be bad would they?? So, perhaps disable the onboard NICs and install a spare Intel NIC?

The above is what they say.

Yeah if you have a spare NIC give that a go, it’d probably then work.

Alright I will give it a shot. I will disable the integrated NICs first and see if it will at least install. If so, then I can make the adjustments stated in the link. Has anyone else had success installing on an R710?

I know it works with cheap Realtek NIC’s if that is a solution.

Also did you download the memorystick version of the iso? The regular version doesn’t work from a USB drive and if my memory is accurate, it did the same thing yours is doing. But this was also many versions ago, I have not done anything with the latest version booting from a USB.

I did not triple check that part. However, I am going to try a different route for the firmware update process. I’m going to download the Red Hat Enterprise 7 firmware BIN files. I will then boot from the dell provided live image and try to update them from the CLI of RH. The only one that I think will cause issues is the raid controller…which I wanted to flash it to HBA (There is a dell provided download for that) so I am going to try to use it if possible…so I don’t have to purchase a 200 or 300 card. Thoughts?