pfSense Bufferbloat Fix: Log Spam

#1

@LTS_Tom

Thanks for the video on fixing bufferbloat, located here. My bufferbloat went from a “D” at best to an “A.” However, after enabling that, I also got bombarded with log spam: “config_aqm Unable to configure flowset, flowset busy!”

A quick Google search found the solution to that (here). I left all the other values the same and simply switched to “Tail Drop” instead of “CoDel” and unchecked “Enable Explicit Congestion Notification (ECN)” for the cues; problem solved.

1 Like