Pfsense Blocking Spotify?

Hi Guys,

I am having a strange issue on my laptop. When I am connected to my work Wifi with pfsense as firewall. Spotify open and shuts instantly. When I teather to my 4G network it works fine. When I openVPN into the office wifi spotify works fine. I have a clean Win 10 vm on the same server host as pfSense. Spotify opens and closes on that too. The only firewall we have on the network is pfSense.

I have had snort installed on pfSense but have removed it.

I have the following rules enabled on the firewall.

IPv4 UDP OpenVPn (1194)
IPV4 TCP Nat Ports 80, 443, 22, 21 ->
IPV4 TCP Sip Trunks IP -> FreePBX Ports

I feel like there is somethign obvious that I have overlooked?

do you have something such as pfblocker installed and stopping it?

No. The only packages I have Installed are squid and openvpnclientexport

Are you trying to pass everything through the Squid proxy?

I dont believe so. I set it up and used the defaults. Even with it disabled it is still the same. I have just checked with others in our office and they have the same issue when connected to wifi.

If I’ve read the thread and responses correctly my suggestion is to attach at work thru a RJ-45 connection - thereby bypassing the WIFI. In all the examples the WIFI seems to be a common access point and might be the problem.

It was the same on both connections. Seems to be working now.