Pfsense 2.5.2 - available packages empty


I noticed and issue that recently now occured with my Pfsense. The “Available packages” tab is empty.

If i run a pkg update from the command line and refresh the Available packages, then they are there. refresh again a minute later. and they are gone again.

I have also tried to switch to google DNS, disable PFblocker and ofcourse, the all mighty reboot. but does not fix it.

Also another thing i noticed is that in the System → Update tab, it gives the an error under Retrieving “Unable to check for updates”

Almost seems like i for some reason are unable to communicate with Pfsense services?

Does anyone have any advice, tips or maybe even a fix? :smiley:

Make sure you have a valid DNS under “System → General Setup”

1 Like

That is where i switched over to google’s DNS ( to be specific :smiley: )

But still not working.

Were you able to resolve this issue ?

This was my problem/fix:

I had an IGMP downstream Proxy configured for my whole LAN subnet. After changing this to a much smaller subnet (only for my IP-TV receivers), the packages magically appeared. (All this happened after upgrading from CE to plus.) Still analysing, if this also caused my alternating WLAN/LAN issues.