PFblcokerNg Devel, Not blocking https but, blocks http

I have been wrapping my head around PFblocker after watching the Lawrence introduction video on Youtuve . I have been using a PFsense for a few months for a SOHO environment . THis is the first plugin I have tried Pf Blocker Version 3.0.0_16 (Devel)

I had summoned the Shallalist , which partially works . Many sites are now blocked , however some results are strange , for example is blocked is allowed

There are more mainstream pornsites that are still getting through .

I also tried adding custom lists "Firewall>pfBlockerNG>DNSBL>DNSBL Groups >
Info (Specified Generic Name description) , DNSBL source Definitions " Adding “pornhub” did not work either

I have enabled TND and force reloaded , made no difference .Any advice is appreciated

I am running PFsense 2.5.1
Generic J1900 Celeron blackbox , 4GB SSD , 4GB RAM

I had found a workaround to this problem

For whatever reason the Shalla-List weren’t fully working, it would block http requests to cetain sites but not https . I followed another solution on another thread by adding another new external porn blacklist:

Not sure why the Shalla-list , or my custom entries didn’t work though

1 Like