OpenVPN client unable to reach LAN

paulnye about 8 hours ago
I setup OpenVPN server, did the client export for windows, and was successfully able to connect from the client. I used this video as a reference - Tutorial: pfsense OpenVPN Configuration For Remote Users 2020 - YouTube
However I am not able to ping devices on the LAN
Here is the route print info…

Here is ipconfig:

Whats strange is there is no ‘gateway IP’ for the OpenVPN adapter IP info
Not sure if this is the cause, or if its normal

The most common reason you are missing a gateway is because you did not run the OpenVPN client with admin privileges.

Thanks Tom. Solved it, and now I can ping LAN IPs and do RDP etc. It was the devices on my LAN were not using the pfsense IP as their gateway, but a different gateway device. I didnt think all the target devices on the inside of the network needed the pfsence box as their gateway. It makes sence now.
Also, a gateway IP is still not present for the openVPN connection, but connection to LAN devices and to the internet is working normally despite this.