[No Questions] Initial conclusion with multiple Unifi AP’s

I just thought I’d give back some info, Thanks for all your videos Tom, really appreciated :+1:

My “stage 1” wifi is done at last…many months of saving and finding time.

Originally I just had wifi in the house, the freebee one that came with the internet connection. It was ok, not too reliable or strong. I then started using a shed at the back of my garden more and the wifi didn’t reach.

To start with I tried one of those wifi extenders…but the speed was in the range of kilobytes and not megabytes! :laughing:

Then I found a cheap TP link AP and threw even cheaper Cat6 down to the end of the garden. It worked ok, but it was annoying to re-connect between separate wifi AP’s whenever I went from house and back of garden, especially during a data intensive stuff.

I looked into mesh systems, didn’t fancy one AP jumping to another, so found Unifi via Tom, Lawrence Systems). I bought one, seemed pretty good, then another and then finally (many months later) a 3rd and now have the internet connection I was hoping for.

I have the unifi controller running in a jail on my TrueNAS, which is less than ideal as it’s still in semi-trial mode. BUT, I have bought a Raspberry Pi, successfully loaded Rasbian and Unifi on there and all is well. Just need to switch everything over to it.

If you’re interested in a visual, here’s a little thing I made, just in case it helps.

1 Like

Depending on what you are doing in your shed, some switches are capable of being powered by PoE, so you could have used your laptop over ethernet, perhaps even plug in an AP. The cost might have been more but pays your money takes your pick.

1 Like

Cheers for that :+1: Luckily I thought ahead and have a few PoE switches (Netgear GS110TP), it’s great that they only need one cable. The laptop idea is good, I did it a few times but I was concerned about the cold in the winter time.

Things change as they do, I demolished the shed and built an office (old office lease was up, so thought what the fudge).

Here’s inside the new office…I promise…this is temporary!

Ah no I actually meant if you didn’t have power in your shed you could still have a switch which could have been powered by your ethernet cable only. However, I suppose you now have power :wink:

Just curious, I have the same switch v2, do you login to the device over http or by any chance have you been able to configure it to use https ? I’ve tried setting up a CA in pfSense and uploading the certs to the switch but haven’t been successful.

1 Like

Oh…sorry for misunderstanding. Yes I do have lecky…can’t do without it these days eh :slight_smile:

Hmm, I remember trying to setup https, but I think I got locked out, so gave up. If it’s helpful to know, I’ve got:

Boot Version: B5.1.0.2
Software Version:

If you or I have success, I’m more than happy to share :+1:

While on the switch subject, am I right thinking that the ‘Device View’ is never going to work, because of the lack of [secure] Java these days?

Came across this but I wasn’t able to get it to work

Looks like you need java, don’t have it installed and don’t a get a view of the device either.

That’s a shame - I guess it is an old switch, though oddly still available brand new from main outlets.

I would install java, but I thought it was a security issue since this or last year? Do you use it?

Strangely I have similar 48 port, at some point I did a firmware update and suddenly I was able to view the device

The indicators do flash when something is up, which is handy, Netgear could update these switches but they won’t. As it happens I just ordered another 8 port netgear switch, they have changed the GUI, I’ve not opened the box, but to be honest their GUI old and new are crappy. If I had the budget I would use the switches from FS.com.

Generally I don’t use Java, not for any particular reason, just like to have as little crap running as possible on my laptop. However, now that you mention it, probably a good idea to spin up a vm with java running to inspect the switches from time to time.

Oooh, that’s good, a really nice touch would be if you could see what IP is assigned to which port. I did have a look, but no joy (when briefly looking).

Wow, FS gear is pricey eh.

Never thought about doing the VM thing, I’ll probably do more of them when I move to TrueNAS Scale (stable).

While I don’t often login to my switch, it was handy to spot where my dodgy cabling failed and dropped to 100Mbit, it turns yellow :slight_smile:

As for a vm, I just tried yesterday as I was curious, only to find out that the java version required is v7 or older which seems to have security issues, so I passed on that.

I think you’re paying for the GUI when looking at FS :wink:

That would be handy :slight_smile: It would have saved me the trip up to the loft!

Ah, that’s a shame about the java requirement, hey ho.

Oooh, I have to say those FS switches aren’t too badly priced. Here’s one that’s pretty much identical in spec (as in ports) as my Netgear GS110TP :thinking:

Oh…actually, they are more expensive when looking at the managed :frowning:


That would have been the switch I would have bought too! FS prices have stayed pretty stable over the last 18m. Prices on Amazon are all over the place, no good deals on kit at the moment and not likely any time soon.

Ha, what are the chances…well, quite high! That’s sort of good about stable prices, it is nice when there are good deals, just need to keep an eye I guess. I’m having a conflict right now - my TrueNAS machine has 64GB of RAM, and the specific RAM I want to get has gone down in price from £60/$82 to £45/$62…oh so tempting to bring the machine up to 128GB.