No internet-LTE modem into SG-1100 into Unfi switch

I probably “bit off a little too much at once” but here goes.

System configuration
Netgear LB-1121 LTE modem sitting at the top of 70’ tower with 2 LTE antennas. PoE injector supplies power to modem.

EdgeX router fed Unfi switch which fed wireless AP and several Ethernet drops in the barn. Plus 2 Ethernet drops in conduit to the cabin. In the cabin, one drop feeds another Unfi switch which connects TV, printer, phone, etc.

Everything worked until EdgeX router stopped working. I replaced it with Netgate SG-1100 today and get stumped at every turn.

Troubleshooting steps taken

  1. Plugged computer directly into modem. default address. Change modem from default “Router” mode to “Bridge” mode. According to LB-1121 manual, switching to “Bridge” does the following: “In Bridge mode, only a single device can be connected to the Internet through the modem. This device can
    be a computer, router, or WiFi router. In Bridge mode, Network Address Translation (NAT) is disabled, the
    DHCP server is disabled, and IPPT is enabled.”

  2. Disconnect computer from modem, connect modem output to WAN port of SG-1100, connect computer to LAN port of SG-1100.

  3. Connect to SG-1100 at First time with pfSense+. Computer was assigned by DHCP on LAN side.

  4. Status shows WAN at

  5. Change WAN interface from DHCP to Static using Status shows but still no internet. Cannot address modem using

  6. I see lots of pfSense options relating to “Gateways” etc. but I’m at a loss of what to do.

I hope I gave enough info to make it easy for someone to help me solve this problem. Please forgive me if this is not the correct forum for this subject.


In bridge mode you should be getting a public IP address passes though to the SG-1100. You will want your WAN configured to DHCP not static.
You may have messed up the IPPT portion of the bridge config on the LTE device or it might just need to be rebooted to get the SG-1100 to pull the public IP. Also, pay attention to if the LTE device is getting an IPv4 or IPv6 address. I know some carriers are using IPv6. Make sure the SG-1100 WAN is configured for the correct protocol.

1 Like

Thanks for the reply.

The web interface to the LB-1121 is pretty basic; there are no options to tweak the IPPT. I think my only option would be to reboot the modem AFTER putting the SG-1100 WAN interface in DHCP. I like that gameplan.

The LB-1121 is getting an IPv4 address: 28.x.x.something according to its very basic status page.

Any clue on why I can’t “see” the modem on when plugged into the SG-1100? Could it be something with VLAN setup on the SG?

Also, when I enabled the OPT interface on the SG and then plugged the Unfi switch into the OPT port. I couldn’t do anything on the LAN port; just went blank until I unplugged the OPT port.

I haven’t even tried to work the switch and wireless AP at this point.


By default private IP addresses are blocked on the WAN interface, the RFC 1918 block rule. So that is most likely the issue. You could disable it while you need to log into the modem and then re-enable it after you’re done.

When I looked at the LB-1121 manual, I thought I saw something about needing to change something regarding the IPPT settings. But that’s just reading words without having a config page to correlate things to.

It sounds like you have some config issues with your LAN/OPT ports. Read the documentation and watch some of Tom’s videos to get it set up correctly. It’s not quite plug and play.

Have you tried plugging the computer into the modem directly after setting it to bridge mode? Also as @mouseskowitz suggested, reboot the modem each time you connect a different device to it. Some modems remember the MAC address of the first device that is connected and will not communicate with another device until rebooted.

Thanks for the reply.

I did reboot the modem as mouseskowitz suggested. AND it actually worked: I got the public IP passed through to the SG-1100.

I still could not get internet access on LAN port or talk to the modem at

I played with some firewall rules; nothing worked.

I unchecked the VLAN 802.1Q check box. BOOM, I never was able to get back to the Netgate. Still can’t. Resets don’t work.

Maybe I bricked it.


I actually logged into the console and reset the SG-1100 to factory settings.

I also confirmed the GUI was accessible via the LAN port.

Still working the modem issue.