Netgear GS724Tv2 Switch Preventing IPsec Tunnel

Hi everyone,
I have a weird situation that I could use help on. The TL;DR is that I have a GS724Tv2 (semi-managed) that appears to be preventing IPsec tunnels from fully establishing. I can tell it to connect, I get the expected MFA phone call, the system tells me that the connection was successfully authenticated and hangs up, but then the VPN tunnel fails to connect.

My network path was ISP ONT -> DIY pfSense Router -> Netgear GS724Tv2 -> Wired LAN/2 Ubiquiti AC/LR APs. Back in the end of Sept my wife’s work decided to switch to using an IPsec VPN for remote access. She was unable to connect and eventually I landed on using an ISP supplied wireless router. Then they added SSL options so I switched back to running my original network. I started a new job a week ago and they also use an IPsec VPN for remote access, and I couldn’t get it to work no matter what I tried. I tried my pfSense, an old Netgear router I had laying around and the ISP router, but nothing worked, After tons of troubleshooting I wound up going back to the ISP wireless router and it worked. I was confused and frustrated on why it was suddenly working until it hit me while laying in bed the other night.

I removed the GS724Tv2 from the equation…

So the other day I tried connecting my work issued computer through the switch and the VPN didn’t work. I moved it back to the LAN port on the ISP router and it works just fine. I have dug through the menu for the switch and I can’t find anything that should be preventing the VPN from connecting. Does anyone here have any idea as to what in the switch’s configuration could possibly be killing the tunnel? I’m well beyond angry and frustrated and at this point I just want to understand “why”. Lol!

Model: GS724Tv2 24-port Gigabit Smart Switch

Sounds like your VPN connection needs some feature that the netgear switch doesn’t support or isn’t enabled, e.g. IPv6. Had a look on my switch and nothing pops out.