Lost in unifi need help

I have Unifi controller 6.0.28 running in docker google chrome box, I have installed a EdgeSwitch 16 150W and a EdgeSwitch 18X. Can’t even find firmware for the 18X. Anyway I am trying to connect the switches with the controller. Both ask for a UNMS Key. Can’t find any key, don’t know were to look. I have a UAP-AC-HD wireless running fine. Everything is working fine! Just can’t figure out the UNMS Key.


Not totally 100% sure but I don’t think the “Edge” line of products can be added to a Unifi controller.

I am not %100 either but I think @garethw is correct.

thanks guys. what is the UNMS key? I can’t figure it out driving me nuts!

Not a clue sorry. I have a couple of Edge router X’s but never tried to connect them to Unifi

https://unms.com/ is for managing edge equipment, not the UniFi equipment.

thanks again, tried the unms.com pfblocker has it blocked. Things are working fine… just confused about UNMS

Edge range and UniFi are completely separate systems as far as management. edge uses UNMS to manage and unifi the unifi controller. They can ofc work along side each other but are not managed from a single pane.

1 Like