ISCSI xcpng error

Never had an issue with xcp-ng and freenas iscsi before so this one is throwing me off. Base install of xcp 7.6 and Freenas 11.2.U4. Created the basic iscsi block device (700GB for tests) went to add it the way i have added a dozen or so of these and i am getting the error “Scanning for GFS2 SR’s on, The SR could not be connected because the driver dfs2 was not recognized.”

Never seen this before and the research i have done says that GFS2 is a licensed product by citrix, which i dont want to do. I want to use LVM over ISCSI.

I have tried this using XCP-NG center 7.6 and XenOrchestra 5.44.0 neither are working.

See attached pictures.

I have never seen that error before and I just setup another server just for the system with iSCSI last week. You could try deleting the iSCSI in FreeNAS and starting over with it just to confirm you don’t have a setting missed.

I think that’s a bug with that version of XCP-NG Center. Try updating XCP-NG Center to the latest version.

yep that did it…so strange. all of a sudden but that fixed it.


1 Like

Awesome! Glad I could help. :slight_smile:

1 Like