I need some Direction

I have used Proxmox for a couple of years on a PC and I thought it was finally time to graduate to a server. So I found a good deal on a Dell R720. It came loaded with an evaluation version of Win Serv 2016. Everything worked well. I could browse the internet with no trouble. I loaded Proxmox on the server (bc I know absolutely nothing about windows server) and while trying to update, I realized I could not reach the internet. I could not ping my router or I could however ping other machines on my lan. I even tried pinging my lan with their host name and not just the IP. I spun up a VM with Ubuntu and everything works fine inside the VM. I can ping the router and the internet using IP or host name. I then tried booting a live version on MInt. Everything works as it should. I could browse the web and watch one Lawrence Systems videos on YouTube. I’ve looked through several forums and I see this problem, but rarely see a solution. I’ve posted on a few and after posting the results of ip a and cat /etc/network/interfaces I do not get further response. I’ve compared my results to other machine and it looks similar with only the IP and names of the NIC being different. I’m not sure if this is so simple it’s not worth their time or I have the worst problem ever. Either way, any help would be great. I understand that forums are not help desk and that my lack of knowledge in this makes it tougher, but if someone can point me in the right direction I would appreciate it very much. I am now loading XCP-NG to see if I have the same results.

Thank you all in advance,

Update: Loaded XCP-NG. 100% packet loss while pinging router at

My wild guess without know more about your network setup is that you have some IP conflict.

Proxmox networking might not work exactly the same between different machines.

It sounds like you haven’t correctly configured the Linux Bridge in the way Proxmox expects.

On my setup I put the Proxmox host on the management vlan using the built-in network port, then I use a quad port card for my other vlans and the vms.

I may have had some type of IP conflict or something misconfigured. I’m not 100% sure, but I did get it working about 6 this morning. I loaded XCP-NG and originally had the same problems. I could not ping the gateway or anything on the other side of it. I could ping everything on my lan. I went back through the network settings and started with DHCP. I then used that handed out IP and made it static in both my router and XCP-NP. Like magic it started working. I’m not sure if my router didn’t like the IP I originally assigned or what. It was outside my DHCP pool and not assigned to any other machine so I’m not certain what the problem was, but it is working now. I appreciate you all helping. I was reluctant to post a lot of the info I had already gathered because that shut the conversation down in other places. Now for the journey of learning XCP-NG. I looked at it once before, but stayed with Proxmox as that was what I had a little experience in.

Thanks again,