How to stop Suricata from enforcing rules on a certain port?

I have a server on a certain port that keeps blocking patrons. How do I stop that port from my WAN from being blocked by Suricata? All else works fine just tired of random blocks from the one port. Any help would be appreciated. The problem seams to block my dad more than anyone else…

it does not work by port, you have to disable the Suricata rule that is flagging the traffic.

Thank you for the reply. I was afraid of that. Killing a rule is still safer than we were. Really like your videos. They really made getting pfSense up and going a breeze, even though I had to factory reset twice because I lock my self out of pfSense and my own network…LOL! That’s learning.

1 Like