>>> Gateway alarm troubleshooting


I am in need of suggestions how to troubleshoot consistent gateway alarms / connection drop outs
example from log file:

Gateway alarm: WAN_DHCP (Addr:75.x.x.1 Alarm:1 RTT:11.004ms RTTsd:2.232ms Loss:21%)
I put the x’s in the address
followed by these entries:

ug 21 11:27:48 check_reload_status updating dyndns WAN_DHCP
Aug 21 11:27:48 check_reload_status Restarting ipsec tunnels
Aug 21 11:27:48 check_reload_status Restarting OpenVPN tunnels/interfaces
Aug 21 11:27:48 check_reload_status Reloading filter
Aug 21 11:27:49 php-fpm 345 /rc.openvpn: Gateway, none ‘available’ for inet, use the first one configured. ‘WAN_DHCP’

After this the entire network goes down for a few seconds. (all computers and voip phones)

Have been having connection issues for awhile.
Just updated to a new netgear cm1200 modem
unifi pro 24 port switch
and installed pfsense on a protectli box

Still seem to be having connection issues after new equipment install. Any advice as to where to look next? Comcast has been out once and claimed it was not on their end. I would love to be able to prove them wrong, but don’t know if i’m missing something.

Network is rather small
5 desktops
6 ip phones
1 asterisk pbx server
2 printers
2 scanners

Open to any suggestions.
Thanks in advance.


The root problem is whatever is causing PFSense to have packet loss pinging the default gateway. It could be a hardware problem, or the gateway may be slightly overloaded and it is dropping ping responses because those are lower priority.

For the short term, you can change or disable the gateway checking, so PFsense doesn’t make the problem worse. Gateway monitoring is really useful when you have more than one gateway available so in this case temporarily disabling the only gateway isn’t helpful. Look here: https://docs.netgate.com/pfsense/en/latest/book/routing/gateway-settings.html#disable-gateway-monitoring and https://docs.netgate.com/pfsense/en/latest/book/routing/gateway-settings.html#packet-loss-thresholds

Actually if you’re never going to have multi-wan, you could just leave it disabled.

Thanks! I will go give it a shot .