Enable auto firewall on USG router

I’m guessing there are not a lot of fans on this forum that like the USG router. Unfortunately I have many of them existing/deployed. Used to be able to open ports very easily. Seems to be a problem these days. Looking all over the internet and may have something to do with auto firewall being disabled. Can’t find anything about it in the GUI. Found in the config.boot file where it says it is disabled. Anyone know how to enable it via the command line?

Well, I feel like a jacka** but I figured it out. Something I should know because I call myself a professional. Obviously I’m not. I never realized you have to have something in the LAN with that port open to accept the port from the WAN. A lot of reading websites and googling didn’t give me that answer. Got it from a friend of mine. He asked me to telnet the ip’s and see if the ports were open on them and when I explained I was just trying to open ports to see if it worked he explained my hypocrisy. I’d have to say it wasn’t all a waste. Still learned a lot.