Devices keep disconnecting from Unifi AP

Last weekend starting on 19 September 2021, I noticed slowness; thought it was the storm causing network instability. Problems continued but only for wi-fi devices. I haven’t noticed any issues for directly wired.

I have tried:

  1. Testing another AP. This AP has been stored for weeks.
  2. Testing with another ethernet cable
  3. Testing on another port on Unifi switch
  4. Restarting all devices
  5. Bypassing Unifi switch and connecting Unifi AP to sg-3100
  6. Resetting APs and switch to default.
  7. Downgraded firmware, but the version used has been same version for months.
  8. Rolling back Unifi controller version, but same issue.
  9. Reconfigured pfblocker in case of some DNS timing issue.

I don’t know what else to test.

sg-3100 → Unifi Switch (8 port, 60w) → nanoHD

EDIT: Typos and adding network diagram.

What are the ping times like for wireless devices when pinging something local like the gateway?

Testing wi-fi on a Macbook Pro. In both my tests, ping requests are timing out immediately. I have a sg-3100 set up with local domain, and was able to get ip for that device immediately. Ping to Google are all completing fine. (I’m questioning if I know what I’m doing, lol)

Maybe the issue is with my ISP, and the storms did in fact affect something. From my Macbook, I am seeing pings failing to Netflix and Disney+, and most packets are being lost when pinging Hulu. I tried pinging Netflix and Disney+ directly from my sg-3100 and pings are failing, but trying in the browser connected direct to firewall I can access both.

I am also seeing the same disconnections from Unifi event logs. I’m expecting this to be normal.

Talked with the ISP, they didn’t find anything and I don’t think it’s the issue either.

AT&T router → sg-3100

I think I now understood the earlier comment. I pinged the ATT router IP, and am getting these timings.

min/avg/max/mdev = 0.796/1.411/3.582/0.552 ms

min/avg/max/mdev = 2.571/49.508/305.754/84.239 ms

@mexitechie, are you still experiencing slowness from your WiFi devices? I had the same problem only instead of slowness on WIFI devices; it was the wired devices experiencing slowness or no internet connectivity. After trying all the steps, Cincinnati Bell would suggest and having no luck fixing slowness. My mother had the great idea of resetting the router to its default factory settings. So I reset the router, ran the installation software. While running the installation software, a popup notification said a firmware update was available for the router, so I used the updated firmware and finished the installation software. I then rebooted the router, and the slowness was gone; everything was back to normal. I believe changing the firmware is what fixed the problem. You might want to check if there is a firmware update for your ATT device.

My issues ended up being the ethernet cable: the third cable I tried worked fine.