Cant connect to Unifi Protect from outside of LAN

I got a problem where I can’t connect from the Unifi Protect app, when my phone is outside of my local network.

This problem I also created a thread about on the ubiquiti forum (, anyone else got this problem too?

I have had it running for about a half year without problems, and now it is mostly not working. I had a short period this morning where it worked as expected, but after a few hours my phone was again unable to connect to it.

Just checked ours…we’re on Protect, have a bunch of clients on the older Unifi Video…all up and able to connect from where I’m at (not at my office). From both my laptop, and my phone.

Have you rebooted the CKg2+?

Yes, tried to reboot it, tried to remove it from cloud and add it again too. Reboot again after that also…

It works very rarely, now… Used to work flawlessly since about a week ago.

If you have an iPhone with Dual SIM there is a known problem accessing outside the network. I believe Unifi released a beta version of the iPhone application which addresses this issue. I have one customer who has this issue and the initial reports are with the beta version resolved the issue and is working.