Alert! iDRAC not responding, rebooting

Hi, (my first post here, hope the community will be helpfull)

After installing VMWare OpenManage_Integration 5.1.0, on VMWare 7.0, I tried to update iDRAC firmware. After the console stuck for more than an hour, I restarted my R720.
Since this time, the iDRAC do not seems to respond. I have many error message at boot.

On POST, I can see on top right “Lifecycle Controller Disabled” also having this error message :“Alert! idrac not responding rebooting”

… And reboot

At this reboot, After memory check, the server reboot and continue tells me iDRAC have a problem, but, at least boot.

After BIOS and RAID check, I have an error “Warning! iDRAC initialisation error”
But I can strike F1 to continue or F2 to run system setup program

  • If I hit F2, in BIOS option, under iDRAC Setting, I have: “SWC0700: iDRAC is not ready. The configuration values cannot be accessed.”
  • If I hit F1, the boot sequence continue and complain again about iDRAC “SWC0700: iDRAC is not ready. The configuration values cannot be accessed.”
    but if I press F1, the real boot continue.

VMWare is able to boot.
But iDRAC is unacessible, (even no MAC address from switch) and fans never stop, running at … medium level.

Seems to be iDRAC issue. How can I reinitialise/repair this iDRAC problem ?

I tried many things saw on Google. shuwdown, remove power, press power 30 sec, iDRAC butto 30 sec, etc … Not working

Many Thanks,

I found this via goolge… Maybe it helps:

Thanks, Already tried it, no success

@Janus006 I am running into the same problem. :slightly_frowning_face:

Did you figure out a way to fix your server? While updating my R720 using Dells PE iso an update failed and ever since then my iDrac LCD is blank and no rear facing light. I tried updating from the SD card slot with the firmimg.d7 file and unfortunately that doesn’t work either.