Accsess pfsense WebGUI over WAN

Hello, I have a pfsense VM running on my XCP-NG Server following this guide: https://github.com/xcp-ng/xcp/wiki/pfSense-in-a-VM for a project i’m doing. I have the WAN interface on a virtual network interface to a NIC in my server that goes to the rest of my home network (a 192.168.1.0/24 network). The LAN interface is set to a single-server private network that goes to a Windows 7 VM (a 192.168.3.0/24 network, pfsense is the DHCP server). I’m trying to make it so I can access the pfsense webgui through my WAN network, and block access to it through the LAN. I tried all the tutorials on google but none of them have worked for me. Most of them have looked like this: https://arran.physics.gla.ac.uk/wp/igr-it/2016/08/03/enable-pfsense-web-administration-from-wan/ . When I do what this guide says and try to connect to the webgui on my 192.168.1.0/24 network, the web browser just times out. What should I do to make this happen? Assume that all the settings are default on pfsense, its a pretty much fresh install. Webgui port is still 443.

Create a WAN rule that has the destination as “This firewall (self)” and what ever port you are using for the web interface, this screenshot assumes you are using 443. Also, since you are using the WAN with a non public IP, under Interfaces -> WAN go to the bottom and uncheck the two options under reserved networks.

Thanks for the response, however I actually figured it out myself after a lot of troubleshooting. The last part you mentioned ended up being the solution, turning off blocking for private networks, because my WAN was on a private network. Hopefully this can help someone else who is having the same issue, there’s not a lot of documentation out there for doing this.