Accessing duck dns address locally - pfsense

Hi all

I am trying to access on my local network.

  • I have port forwarding set up correctly so when I visit via my mobile data it redirects correctly to the local IP address and port

What am i supposed to enable / add to pfsense so I can access on my local network. I cant for the life of me find out what I need to do.

Im forgetting something really stupid…

Ok here is how I understand your problem

You can access your website externally, but not internally.

I would try adding a dns host override. I’m not sure if you are using adns forwarder or dns resolver (I’m using resolver), however both options have the ability to add a dns host override at the bottom.

That’s the issue I am having.
I forgot to mention that I have added that to the DNS resolver under the host override and it does not seem to work either :frowning:

Go to System -> Advanced -> Firewall & NAT
Under “Network Address Translation” set it to “Pure NAT”

Make sure you have NAT rules that also respect this setting

1 Like

Thank you Tom

This has been driving me mad for days!

I knew you would know what the issue was. worked perfectly :smiley: