Usg 3 Drops Internet

Hi Guys,

Hope you can help. I have been trying to figure out an issue I have with my usg 3 since purchasing.
I have NBN fttn in Australia and very few days, I cannot access the net. I can ping in the lan but not outside. I have my modem in bridge mode and connected to the usg via ethernet.
I originally thought it was related to the dhcp lease times as it seemed to coincide with the 86400 seconds,I Tried changing this and still cuts out. If I log into usg it still shows connected to internet and a public ip. Only pulling the wan and plugging back in fixes this issue.

Has anybody else had this issue and successfully fixed it,

By the way I have been running pfsense on the same modem with no issues like what I have with the Usg.


When this happens can you ping a public dns server using the ip?

Asking maybe the lease refresh is not getting good dns info from you provider. This assumes you are using their dns.

Thanks for the reply, I use cloud flare for dns, I tried using isp dns also and nothing changed.

I did try a cheap to-link modem and the issue didn’t happen again but the connection speed is a lot slower

1 Like

I am out of ideas. I have a similar issue randomly every few months. Randomly some of my devices won’t function properly when i reboot my pihole everything comes back to life.