Pfsense bandwidthd stopped working


So I noticed that my bandwidthd on my pfsense 2.4.5 stopped to work so I tried to uninstall the package and re-install but I get the same result, service runs but no data displays. All my previous settings are in place after the re-install so I want a completely fresh install. Is there a way to completely;y uninstall the package?

I have not tested that plugin in a while, perhaps it is broken.

Actually noticed the same thing … though I did a backup before installing the package so was able to revert to the previous state. No idea if there is a way to completely uninstall.

The backup process is pretty easy … just do it before tweaking anything or it’s just pain

I just loaded the plugin on my system, seems to be working fine (I only have a little bit of data so far)

I wonder if the old data is causing this. In any case is there a way to completely blow out the package and the history without reinstalling pfsense?

I have not tried, but you can probably remove it and delete the directory. Another option is to download the config file, factory reset pfsense, upload config and it will reload all the settings.