Map shared drive by host name pfsense

Hello, not sure why a truenas host name will not come up when trying to map the shared drive. We can though with the IP.

Before, replacing the UDM Pro we could map using hostname, but after the transition to pfsense, we have not.

I have tried to look at the DNS but I don’t know this very well. Tried to read up on it for DNS Resolver and tried adding a override but not sure if that is right but didn’t work anyway.

Are there directions for an internal truenas server?

Under DNS resolver there is an option to “Register DHCP leases in the DNS Resolver” which should solve this issue. I also have a video about how to do host over rides here:

1 Like

Ahh… Let me take a look and I will get back with how it goes.

Well, my results have been null and void. I can’t seem to get it to work…no matter what I do.

I have watched this video several times to ensure what I was doing, to no avail.

can’t seem to get the //192.168.xx.xx to come up as: //networkdrivename/smb to work?

Would this not related to Truenas not broadcasting the correct name than a pfSense DNS issue?