Cloudberry Restores


#1

So, we have been testing with cloudberry in a couple of different scenarios… For some reason, we can’t seem to get a restore to actually work.

I’ve done them a couple different ways. We have a computer in the office we do testing with that’s running windows. Did a few different full backups to various locations (local hard drive, network share). After doing that i’ve tried to restore from those backup on a couple different physical machines as well as in a vm on xen server and have had nothing issues doing them. I’ve tried restoring from a few different versions and some of them just error out with weird errors. I’ve had one actually complete. That one was in a vm but boot was unsuccessful. Took the same backup, restored it to an external drive, tried to boot from it. Same result. Tried that with a couple different backups that said completed successfully but no dice when i try to restore them…

What the heck am I missing. It seems like a really promising backup solution but I can’t for the life of me get a restore to actually work. Thoughts? Tips? Tricks?


#2

Have you google the error messages or tried contacting their support?


#3

Tried googling the errors with no real luck of coming up with anything. Plan on contacting their support to see what they can tell use.


#4

You guys use cloudberry right? How has your experience been with it?


#5

#6

I think I used a free version of Cloudberry Explorer a long time ago in combination with Amazon S3 Storage.

No issues there but I stopped using Amazon S3 Storage and started using Amazon Cloud Drive with one of the Synology Backup Packages, I guess that was called Hyperbackup.

When the Amazon Cloud Drive unlimited storage offer for a fixed amount stopped I also stopped to use this service.